summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/neocomplcache/neocomplcache-6.1.ebuild')
-rw-r--r--app-vim/neocomplcache/neocomplcache-6.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-vim/neocomplcache/neocomplcache-6.1.ebuild b/app-vim/neocomplcache/neocomplcache-6.1.ebuild
new file mode 100644
index 000000000000..749a8bc2be0a
--- /dev/null
+++ b/app-vim/neocomplcache/neocomplcache-6.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: ultimate auto completion system"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=2620"
+SRC_URI="https://github.com/vim-scripts/${PN}/tarball/${PV} -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_unpack() {
+ unpack ${A}
+ mv *-${PN}-* "${S}"
+}
+
+src_prepare() {
+ rm README* || die
+}