summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ada/xmlada/xmlada-2016.ebuild')
-rw-r--r--dev-ada/xmlada/xmlada-2016.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/dev-ada/xmlada/xmlada-2016.ebuild b/dev-ada/xmlada/xmlada-2016.ebuild
index a6cef15df53f..793f92040c8b 100644
--- a/dev-ada/xmlada/xmlada-2016.ebuild
+++ b/dev-ada/xmlada/xmlada-2016.ebuild
@@ -25,6 +25,10 @@ S="${WORKDIR}"/${MYP}-src
PATCHES=( "${FILESDIR}"/${P}-gentoo.patch )
+src_configure () {
+ econf --prefix="${D}"/usr
+}
+
src_compile () {
for kind in shared static static-pic; do
if use ${kind}; then