summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/waylandpp/waylandpp-0.2.6.ebuild')
-rw-r--r--dev-cpp/waylandpp/waylandpp-0.2.6.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-cpp/waylandpp/waylandpp-0.2.6.ebuild b/dev-cpp/waylandpp/waylandpp-0.2.6.ebuild
index ea9a34e1e54b..582d9582390c 100644
--- a/dev-cpp/waylandpp/waylandpp-0.2.6.ebuild
+++ b/dev-cpp/waylandpp/waylandpp-0.2.6.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="Wayland C++ bindings"
HOMEPAGE="https://github.com/NilsBrause/waylandpp"
@@ -35,8 +35,7 @@ DEPEND="${RDEPEND}
src_configure() {
local mycmakeargs=(
-DBUILD_DOCUMENTATION=$(usex doc)
- -DCMAKE_INSTALL_DOCDIR="${EPREFIX}/usr/share/doc/${PF}"
)
- cmake-utils_src_configure
+ cmake_src_configure
}