summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-erlang/iconv/iconv-1.0.2.ebuild')
-rw-r--r--dev-erlang/iconv/iconv-1.0.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-erlang/iconv/iconv-1.0.2.ebuild b/dev-erlang/iconv/iconv-1.0.2.ebuild
new file mode 100644
index 000000000000..1213bef79cc0
--- /dev/null
+++ b/dev-erlang/iconv/iconv-1.0.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="Fast encoding conversion library for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/iconv"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-erlang/p1_utils-1.0.5
+ >=dev-lang/erlang-17.1
+ virtual/libiconv"
+RDEPEND="${DEPEND}"
+
+DOCS=( README.md )