summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-haskell/authenticate/authenticate-1.3.2.6.ebuild')
-rw-r--r--dev-haskell/authenticate/authenticate-1.3.2.6.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/dev-haskell/authenticate/authenticate-1.3.2.6.ebuild b/dev-haskell/authenticate/authenticate-1.3.2.6.ebuild
new file mode 100644
index 000000000000..cca859edf261
--- /dev/null
+++ b/dev-haskell/authenticate/authenticate-1.3.2.6.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+# ebuild generated by hackport 0.3.2.9999
+
+CABAL_FEATURES="lib profile haddock hoogle hscolour"
+inherit haskell-cabal
+
+DESCRIPTION="Authentication methods for Haskell web applications"
+HOMEPAGE="http://github.com/yesodweb/authenticate"
+SRC_URI="mirror://hackage/packages/archive/${PN}/${PV}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0/${PV}"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-haskell/aeson-0.5:=[profile?]
+ dev-haskell/attoparsec:=[profile?]
+ dev-haskell/blaze-builder:=[profile?]
+ >=dev-haskell/case-insensitive-0.2:=[profile?]
+ >=dev-haskell/conduit-0.5:=[profile?]
+ >=dev-haskell/http-conduit-1.5:=[profile?]
+ >=dev-haskell/http-types-0.6:=[profile?]
+ dev-haskell/network:=[profile?]
+ >=dev-haskell/tagsoup-0.12:=[profile?]
+ dev-haskell/text:=[profile?]
+ >=dev-haskell/transformers-0.1:=[profile?]
+ dev-haskell/unordered-containers:=[profile?]
+ >=dev-haskell/xml-conduit-1.0:=[profile?]
+ >=dev-lang/ghc-6.10.4:="
+DEPEND="${RDEPEND}
+ >=dev-haskell/cabal-1.6"