summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-haskell/http/http-4000.1.1.ebuild')
-rw-r--r--dev-haskell/http/http-4000.1.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-haskell/http/http-4000.1.1.ebuild b/dev-haskell/http/http-4000.1.1.ebuild
new file mode 100644
index 000000000000..3c18dcaf830e
--- /dev/null
+++ b/dev-haskell/http/http-4000.1.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+# ebuild generated by hackport 0.2.13
+
+EAPI="3"
+
+CABAL_FEATURES="lib profile haddock hscolour"
+inherit haskell-cabal
+
+MY_PN="HTTP"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="A library for client-side HTTP"
+HOMEPAGE="http://projects.haskell.org/http/"
+SRC_URI="mirror://hackage/packages/archive/${MY_PN}/${PV}/${MY_P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc64 ~sparc ~x86 ~x86-fbsd ~ppc-macos ~x86-macos"
+IUSE=""
+
+RDEPEND="dev-haskell/mtl
+ dev-haskell/network
+ dev-haskell/parsec
+ >=dev-lang/ghc-6.8.2"
+DEPEND="${RDEPEND}
+ >=dev-haskell/cabal-1.2"
+
+S="${WORKDIR}/${MY_P}"