summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/jrrd/jrrd-1.0.1-r2.ebuild4
-rw-r--r--dev-java/netty-tcnative/netty-tcnative-1.1.33.15.ebuild4
-rw-r--r--dev-java/okio/okio-1.11.0.ebuild4
-rw-r--r--dev-java/wstx/wstx-3.2.9-r1.ebuild4
-rw-r--r--dev-java/xmlgraphics-commons/xmlgraphics-commons-2.0.1.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/dev-java/jrrd/jrrd-1.0.1-r2.ebuild b/dev-java/jrrd/jrrd-1.0.1-r2.ebuild
index 99bc7ddf318d..286cb6ffdc32 100644
--- a/dev-java/jrrd/jrrd-1.0.1-r2.ebuild
+++ b/dev-java/jrrd/jrrd-1.0.1-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -32,7 +32,7 @@ src_configure() {
econf
}
-src_compile(){
+src_compile() {
emake -j1
use doc && ejavadoc -d javadoc $(find org -name "*.java")
}
diff --git a/dev-java/netty-tcnative/netty-tcnative-1.1.33.15.ebuild b/dev-java/netty-tcnative/netty-tcnative-1.1.33.15.ebuild
index 395e9a7a95df..a8a2536e6871 100644
--- a/dev-java/netty-tcnative/netty-tcnative-1.1.33.15.ebuild
+++ b/dev-java/netty-tcnative/netty-tcnative-1.1.33.15.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -51,7 +51,7 @@ java_prepare() {
eautoreconf
}
-src_configure(){
+src_configure() {
cd "${NATIVE_DIR}" || die
econf --with-apr=/usr/bin/apr-1-config --with-ssl=/usr
}
diff --git a/dev-java/okio/okio-1.11.0.ebuild b/dev-java/okio/okio-1.11.0.ebuild
index 57105c8e9838..ce07c77a5885 100644
--- a/dev-java/okio/okio-1.11.0.ebuild
+++ b/dev-java/okio/okio-1.11.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -34,6 +34,6 @@ S="${WORKDIR}/${PN}-${MY_P}"
JAVA_GENTOO_CLASSPATH="jmh-core,junit-4"
-src_prepare(){
+src_prepare() {
epatch "${FILESDIR}/okio-remove-maven-animal-jre.patch"
}
diff --git a/dev-java/wstx/wstx-3.2.9-r1.ebuild b/dev-java/wstx/wstx-3.2.9-r1.ebuild
index aab3ce385731..ddddc0b42a6c 100644
--- a/dev-java/wstx/wstx-3.2.9-r1.ebuild
+++ b/dev-java/wstx/wstx-3.2.9-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -49,7 +49,7 @@ java_prepare() {
EANT_GENTOO_CLASSPATH="sax,msv,relaxng-datatype"
-src_test(){
+src_test() {
java-pkg-2_src_test
}
diff --git a/dev-java/xmlgraphics-commons/xmlgraphics-commons-2.0.1.ebuild b/dev-java/xmlgraphics-commons/xmlgraphics-commons-2.0.1.ebuild
index 080a086917d9..a7faa6d725e0 100644
--- a/dev-java/xmlgraphics-commons/xmlgraphics-commons-2.0.1.ebuild
+++ b/dev-java/xmlgraphics-commons/xmlgraphics-commons-2.0.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -55,7 +55,7 @@ src_test() {
java-pkg-2_src_test
}
-src_install(){
+src_install() {
java-pkg_newjar build/${P}.jar
use source && java-pkg_dosrc src/java/org