summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/ekopath/ekopath-6.0.619_p20151213-r100.ebuild4
-rw-r--r--dev-lang/ekopath/ekopath-6.0.637_p20151231-r100.ebuild4
-rw-r--r--dev-lang/ekopath/ekopath-6.0.661_p20160124-r100.ebuild4
-rw-r--r--dev-lang/ekopath/ekopath-6.0.705_p20160303-r100.ebuild4
-rw-r--r--dev-lang/ekopath/ekopath-6.0.713_p20160311-r100.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/dev-lang/ekopath/ekopath-6.0.619_p20151213-r100.ebuild b/dev-lang/ekopath/ekopath-6.0.619_p20151213-r100.ebuild
index 6baf6a285712..447e726cd4c2 100644
--- a/dev-lang/ekopath/ekopath-6.0.619_p20151213-r100.ebuild
+++ b/dev-lang/ekopath/ekopath-6.0.619_p20151213-r100.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
inherit pax-utils versionator
@@ -36,7 +36,7 @@ src_unpack() {
chmod +x "${S}/${INSTALLER}" || die
}
-src_prepare() {
+src_configure() {
cat > 99${PN} <<-EOF || die
PATH=${EROOT%/}/opt/${PN}/bin
ROOTPATH=${EROOT%/}/opt/${PN}/bin
diff --git a/dev-lang/ekopath/ekopath-6.0.637_p20151231-r100.ebuild b/dev-lang/ekopath/ekopath-6.0.637_p20151231-r100.ebuild
index 6baf6a285712..447e726cd4c2 100644
--- a/dev-lang/ekopath/ekopath-6.0.637_p20151231-r100.ebuild
+++ b/dev-lang/ekopath/ekopath-6.0.637_p20151231-r100.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
inherit pax-utils versionator
@@ -36,7 +36,7 @@ src_unpack() {
chmod +x "${S}/${INSTALLER}" || die
}
-src_prepare() {
+src_configure() {
cat > 99${PN} <<-EOF || die
PATH=${EROOT%/}/opt/${PN}/bin
ROOTPATH=${EROOT%/}/opt/${PN}/bin
diff --git a/dev-lang/ekopath/ekopath-6.0.661_p20160124-r100.ebuild b/dev-lang/ekopath/ekopath-6.0.661_p20160124-r100.ebuild
index 6baf6a285712..447e726cd4c2 100644
--- a/dev-lang/ekopath/ekopath-6.0.661_p20160124-r100.ebuild
+++ b/dev-lang/ekopath/ekopath-6.0.661_p20160124-r100.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
inherit pax-utils versionator
@@ -36,7 +36,7 @@ src_unpack() {
chmod +x "${S}/${INSTALLER}" || die
}
-src_prepare() {
+src_configure() {
cat > 99${PN} <<-EOF || die
PATH=${EROOT%/}/opt/${PN}/bin
ROOTPATH=${EROOT%/}/opt/${PN}/bin
diff --git a/dev-lang/ekopath/ekopath-6.0.705_p20160303-r100.ebuild b/dev-lang/ekopath/ekopath-6.0.705_p20160303-r100.ebuild
index 6baf6a285712..447e726cd4c2 100644
--- a/dev-lang/ekopath/ekopath-6.0.705_p20160303-r100.ebuild
+++ b/dev-lang/ekopath/ekopath-6.0.705_p20160303-r100.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
inherit pax-utils versionator
@@ -36,7 +36,7 @@ src_unpack() {
chmod +x "${S}/${INSTALLER}" || die
}
-src_prepare() {
+src_configure() {
cat > 99${PN} <<-EOF || die
PATH=${EROOT%/}/opt/${PN}/bin
ROOTPATH=${EROOT%/}/opt/${PN}/bin
diff --git a/dev-lang/ekopath/ekopath-6.0.713_p20160311-r100.ebuild b/dev-lang/ekopath/ekopath-6.0.713_p20160311-r100.ebuild
index 6baf6a285712..447e726cd4c2 100644
--- a/dev-lang/ekopath/ekopath-6.0.713_p20160311-r100.ebuild
+++ b/dev-lang/ekopath/ekopath-6.0.713_p20160311-r100.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
inherit pax-utils versionator
@@ -36,7 +36,7 @@ src_unpack() {
chmod +x "${S}/${INSTALLER}" || die
}
-src_prepare() {
+src_configure() {
cat > 99${PN} <<-EOF || die
PATH=${EROOT%/}/opt/${PN}/bin
ROOTPATH=${EROOT%/}/opt/${PN}/bin