summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/gom/gom-0.3.3.ebuild')
-rw-r--r--dev-libs/gom/gom-0.3.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/gom/gom-0.3.3.ebuild b/dev-libs/gom/gom-0.3.3.ebuild
index af367ca1b9ac..d6fc02c38763 100644
--- a/dev-libs/gom/gom-0.3.3.ebuild
+++ b/dev-libs/gom/gom-0.3.3.ebuild
@@ -13,7 +13,7 @@ HOMEPAGE="https://wiki.gnome.org/Projects/Gom"
LICENSE="LGPL-2+"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
-IUSE="doc +introspection test"
+IUSE="gtk-doc +introspection test"
RESTRICT="!test? ( test )"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"
@@ -25,7 +25,7 @@ RDEPEND="
>=dev-python/pygobject-3.16:3[${PYTHON_USEDEP}]
"
DEPEND="${RDEPEND}
- doc? ( dev-util/gtk-doc )
+ gtk-doc? ( dev-util/gtk-doc )
virtual/pkgconfig
x11-libs/gdk-pixbuf:2
" # only tests need gdk-pixbuf, but they are unconditionally built
@@ -37,7 +37,7 @@ pkg_setup() {
src_configure() {
local emesonargs=(
$(meson_use introspection enable-introspection)
- $(meson_use doc enable-gtk-doc)
+ $(meson_use gtk-doc enable-gtk-doc)
)
python_foreach_impl meson_src_configure