summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libestr/libestr-0.1.8.ebuild')
-rw-r--r--dev-libs/libestr/libestr-0.1.8.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-libs/libestr/libestr-0.1.8.ebuild b/dev-libs/libestr/libestr-0.1.8.ebuild
new file mode 100644
index 000000000000..bf8aa31186d2
--- /dev/null
+++ b/dev-libs/libestr/libestr-0.1.8.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Library for some string essentials"
+HOMEPAGE="http://libestr.adiscon.com/"
+SRC_URI="http://libestr.adiscon.com/files/download/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~hppa ~x86"
+IUSE="debug static-libs"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ econf $(use_enable debug) $(use_enable static-libs static)
+}
+
+src_install() {
+ default
+ prune_libtool_files
+}