summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/tre')
-rw-r--r--dev-libs/tre/tre-0.8.0_p20210321-r1.ebuild6
1 files changed, 6 insertions, 0 deletions
diff --git a/dev-libs/tre/tre-0.8.0_p20210321-r1.ebuild b/dev-libs/tre/tre-0.8.0_p20210321-r1.ebuild
index 372990075c8a..58ab13bf0acc 100644
--- a/dev-libs/tre/tre-0.8.0_p20210321-r1.ebuild
+++ b/dev-libs/tre/tre-0.8.0_p20210321-r1.ebuild
@@ -101,6 +101,12 @@ src_install() {
use python && distutils-r1_src_install
}
+python_install() {
+ pushd "python" || die
+ distutils-r1_python_install
+ popd || die
+}
+
pkg_postinst() {
ewarn "app-misc/glimpse, app-text/agrep and this package all provide agrep."
ewarn "If this causes any unforeseen incompatibilities please file a bug"