summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/xalan-c')
-rw-r--r--dev-libs/xalan-c/xalan-c-1.11.0_pre1153059.ebuild9
1 files changed, 3 insertions, 6 deletions
diff --git a/dev-libs/xalan-c/xalan-c-1.11.0_pre1153059.ebuild b/dev-libs/xalan-c/xalan-c-1.11.0_pre1153059.ebuild
index acbb8a191dbe..314104119848 100644
--- a/dev-libs/xalan-c/xalan-c-1.11.0_pre1153059.ebuild
+++ b/dev-libs/xalan-c/xalan-c-1.11.0_pre1153059.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI="4"
-inherit toolchain-funcs eutils flag-o-matic multilib
+inherit toolchain-funcs eutils multilib
DESCRIPTION="XSLT processor for transforming XML into HTML, text, or other XML types"
HOMEPAGE="http://xml.apache.org/xalan-c/"
@@ -62,12 +62,9 @@ src_configure() {
local thread="none"
use threads && thread="pthread"
- local bitstobuild="32"
- $(has_m64) && bitstobuild="64"
-
./runConfigure -p ${target} -c "$(tc-getCC)" -x "$(tc-getCXX)" \
-m ${mloader} -t ${transcoder} \
- -r ${thread} -b ${bitstobuild} > configure.vars || die "runConfigure failed"
+ -r ${thread} > configure.vars || die "runConfigure failed"
eval $(grep export configure.vars)