summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-ppcre/cl-ppcre-1.2.14.ebuild')
-rw-r--r--dev-lisp/cl-ppcre/cl-ppcre-1.2.14.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-lisp/cl-ppcre/cl-ppcre-1.2.14.ebuild b/dev-lisp/cl-ppcre/cl-ppcre-1.2.14.ebuild
new file mode 100644
index 000000000000..f568d02aba70
--- /dev/null
+++ b/dev-lisp/cl-ppcre/cl-ppcre-1.2.14.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit common-lisp
+
+DESCRIPTION="CL-PPCRE is a portable regular expression library for Common Lisp"
+HOMEPAGE="http://weitz.de/cl-ppcre/
+ http://www.cliki.net/cl-ppcre"
+SRC_URI="mirror://gentoo/${PN}_${PV}.orig.tar.gz"
+LICENSE="BSD"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+SLOT="0"
+
+CLPACKAGE=cl-ppcre
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc CHANGELOG README doc/benchmarks.2002-12-22.txt
+ dohtml doc/index.html
+}