summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-ECB/Crypt-ECB-2.220.0.ebuild')
-rw-r--r--dev-perl/Crypt-ECB/Crypt-ECB-2.220.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Crypt-ECB/Crypt-ECB-2.220.0.ebuild b/dev-perl/Crypt-ECB/Crypt-ECB-2.220.0.ebuild
new file mode 100644
index 000000000000..e752b54cfdd5
--- /dev/null
+++ b/dev-perl/Crypt-ECB/Crypt-ECB-2.220.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=APPEL
+DIST_VERSION=2.22
+DIST_EXAMPLES=("eg/*")
+inherit perl-module
+
+DESCRIPTION="Use block ciphers using ECB mode"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+BDEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"