summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/DateTime-Format-ICal/DateTime-Format-ICal-0.90.0.ebuild')
-rw-r--r--dev-perl/DateTime-Format-ICal/DateTime-Format-ICal-0.90.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-ICal/DateTime-Format-ICal-0.90.0.ebuild b/dev-perl/DateTime-Format-ICal/DateTime-Format-ICal-0.90.0.ebuild
new file mode 100644
index 000000000000..1f260f9f7e02
--- /dev/null
+++ b/dev-perl/DateTime-Format-ICal/DateTime-Format-ICal-0.90.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=DROLSKY
+MODULE_VERSION=0.09
+inherit perl-module
+
+DESCRIPTION="Parse and format iCal datetime and duration strings"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-perl/DateTime
+ >=dev-perl/DateTime-Event-ICal-0.03
+ >=dev-perl/DateTime-Set-0.1
+ >=dev-perl/DateTime-TimeZone-0.22
+ >=dev-perl/Params-Validate-0.59"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build"
+
+SRC_TEST=do