summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Devel-CheckCompiler/Devel-CheckCompiler-0.70.0-r1.ebuild')
-rw-r--r--dev-perl/Devel-CheckCompiler/Devel-CheckCompiler-0.70.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Devel-CheckCompiler/Devel-CheckCompiler-0.70.0-r1.ebuild b/dev-perl/Devel-CheckCompiler/Devel-CheckCompiler-0.70.0-r1.ebuild
new file mode 100644
index 000000000000..19b5a40c9141
--- /dev/null
+++ b/dev-perl/Devel-CheckCompiler/Devel-CheckCompiler-0.70.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=SYOHEX
+DIST_VERSION=0.07
+inherit perl-module
+
+DESCRIPTION="Check the compiler's availability"
+
+SLOT="0"
+KEYWORDS="amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~riscv x86"
+
+RDEPEND="
+ virtual/perl-Exporter
+ virtual/perl-ExtUtils-CBuilder
+ virtual/perl-File-Temp
+ virtual/perl-parent
+"
+BDEPEND="
+ ${RDEPEND}
+ >=dev-perl/Module-Build-Tiny-0.35.0
+ test? (
+ >=virtual/perl-Test-Simple-0.980.0
+ )
+"