summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Email-Date-Format/Email-Date-Format-1.2.0-r1.ebuild')
-rw-r--r--dev-perl/Email-Date-Format/Email-Date-Format-1.2.0-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Email-Date-Format/Email-Date-Format-1.2.0-r1.ebuild b/dev-perl/Email-Date-Format/Email-Date-Format-1.2.0-r1.ebuild
new file mode 100644
index 000000000000..88cd2c1df99f
--- /dev/null
+++ b/dev-perl/Email-Date-Format/Email-Date-Format-1.2.0-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=RJBS
+MODULE_VERSION=1.002
+inherit perl-module
+
+DESCRIPTION="Produce RFC 822 date strings"
+
+SLOT="0"
+KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~sparc-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ test? (
+ dev-perl/Test-Pod
+ >=dev-perl/Test-Pod-Coverage-1.0.8
+ )"
+
+SRC_TEST=do