summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Exception-System/Exception-System-0.110.0-r1.ebuild')
-rw-r--r--dev-perl/Exception-System/Exception-System-0.110.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Exception-System/Exception-System-0.110.0-r1.ebuild b/dev-perl/Exception-System/Exception-System-0.110.0-r1.ebuild
new file mode 100644
index 000000000000..2a1a22164a02
--- /dev/null
+++ b/dev-perl/Exception-System/Exception-System-0.110.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=DEXTER
+MODULE_VERSION=0.11
+inherit perl-module
+
+DESCRIPTION="Exception class for system or library calls"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-perl/Exception-Base-0.22.01"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? ( >=dev-perl/Test-Unit-Lite-0.12 )"
+
+SRC_TEST=do