summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/ExtUtils-InstallPaths/ExtUtils-InstallPaths-0.10.0.ebuild')
-rw-r--r--dev-perl/ExtUtils-InstallPaths/ExtUtils-InstallPaths-0.10.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-InstallPaths/ExtUtils-InstallPaths-0.10.0.ebuild b/dev-perl/ExtUtils-InstallPaths/ExtUtils-InstallPaths-0.10.0.ebuild
new file mode 100644
index 000000000000..780cee947b86
--- /dev/null
+++ b/dev-perl/ExtUtils-InstallPaths/ExtUtils-InstallPaths-0.10.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI=5
+MODULE_AUTHOR=LEONT
+MODULE_VERSION=0.010
+inherit perl-module
+
+DESCRIPTION='Build.PL install path logic made easy'
+LICENSE=" || ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86"
+IUSE="test"
+
+DEPEND="
+ ${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.30
+ test? (
+ virtual/perl-File-Temp
+ virtual/perl-Test-Simple
+ )
+"
+RDEPEND="
+ >=dev-perl/ExtUtils-Config-0.2.0
+ virtual/perl-File-Spec
+"
+SRC_TEST="do"