summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/File-chdir/File-chdir-0.101.0.ebuild')
-rw-r--r--dev-perl/File-chdir/File-chdir-0.101.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/File-chdir/File-chdir-0.101.0.ebuild b/dev-perl/File-chdir/File-chdir-0.101.0.ebuild
new file mode 100644
index 000000000000..dac91dfa018d
--- /dev/null
+++ b/dev-perl/File-chdir/File-chdir-0.101.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=DAGOLDEN
+MODULE_VERSION=0.1010
+inherit perl-module
+
+DESCRIPTION="An alternative to File::Spec and CWD"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ >=virtual/perl-File-Spec-3.27
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.170.0
+ test? ( virtual/perl-Test-Simple )
+"
+
+SRC_TEST="do parallel"