summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Gentoo-App-Pram/Gentoo-App-Pram-0.100.100.ebuild')
-rw-r--r--dev-perl/Gentoo-App-Pram/Gentoo-App-Pram-0.100.100.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/dev-perl/Gentoo-App-Pram/Gentoo-App-Pram-0.100.100.ebuild b/dev-perl/Gentoo-App-Pram/Gentoo-App-Pram-0.100.100.ebuild
new file mode 100644
index 000000000000..e2690b890984
--- /dev/null
+++ b/dev-perl/Gentoo-App-Pram/Gentoo-App-Pram-0.100.100.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=MONSIEURP
+DIST_VERSION=0.100100
+
+inherit perl-module
+
+DESCRIPTION="Utility to merge PRs from the Gentoo Github repository"
+HOMEPAGE="https://github.com/monsieurp/Gentoo-App-Pram"
+SLOT="0"
+KEYWORDS="amd64 x86 ~amd64-fbsd"
+IUSE="test"
+
+RDEPEND="
+ dev-vcs/git
+ virtual/perl-Encode
+ dev-perl/File-Which
+ virtual/perl-File-Temp
+ virtual/perl-HTTP-Tiny
+ virtual/perl-Getopt-Long
+ virtual/perl-Term-ANSIColor
+ >=dev-perl/Net-SSLeay-1.490.0
+ >=dev-perl/IO-Socket-SSL-1.560.0"
+
+DEPEND="
+ ${RDEPEND}
+ >=dev-perl/Module-Build-Tiny-0.34.0
+ test? (
+ >=virtual/perl-Test-Simple-0.890.0
+ )"