summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/GraphViz2/GraphViz2-2.67.ebuild')
-rw-r--r--dev-perl/GraphViz2/GraphViz2-2.67.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/dev-perl/GraphViz2/GraphViz2-2.67.ebuild b/dev-perl/GraphViz2/GraphViz2-2.67.ebuild
new file mode 100644
index 000000000000..1f0ec3b88e82
--- /dev/null
+++ b/dev-perl/GraphViz2/GraphViz2-2.67.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ETJ
+DIST_VERSION=2.67
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="A wrapper for AT&T's GraphViz"
+
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ media-gfx/graphviz
+ dev-perl/Data-Section-Simple
+ dev-perl/File-Which
+ dev-perl/IPC-Run3
+ dev-perl/Moo
+ dev-perl/Type-Tiny
+ dev-perl/Graph
+"
+BDEPEND="
+ ${RDEPEND}
+ dev-perl/Test-Pod
+ dev-perl/Pod-Markdown
+ test? (
+ dev-perl/Test-Snapshot
+ >=virtual/perl-Test-Simple-1.1.2
+ )
+"