summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/JSON-Parse/JSON-Parse-0.430.0.ebuild')
-rw-r--r--dev-perl/JSON-Parse/JSON-Parse-0.430.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/JSON-Parse/JSON-Parse-0.430.0.ebuild b/dev-perl/JSON-Parse/JSON-Parse-0.430.0.ebuild
new file mode 100644
index 000000000000..0d78e77fff6e
--- /dev/null
+++ b/dev-perl/JSON-Parse/JSON-Parse-0.430.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=BKB
+DIST_VERSION=0.43
+inherit perl-module
+
+DESCRIPTION="Read JSON into a Perl Variable"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="virtual/perl-Getopt-Long"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ virtual/perl-Encode
+ )
+"