summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Lab-Zhinst/Lab-Zhinst-0.30.0.ebuild')
-rw-r--r--dev-perl/Lab-Zhinst/Lab-Zhinst-0.30.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Lab-Zhinst/Lab-Zhinst-0.30.0.ebuild b/dev-perl/Lab-Zhinst/Lab-Zhinst-0.30.0.ebuild
new file mode 100644
index 000000000000..7b42502dd74c
--- /dev/null
+++ b/dev-perl/Lab-Zhinst/Lab-Zhinst-0.30.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+if [[ "${PV}" != "9999" ]]; then
+ DIST_VERSION=0.03
+ DIST_AUTHOR=AMBA
+ inherit perl-module
+ KEYWORDS="~amd64"
+else
+ EGIT_REPO_URI="https://github.com/lab-measurement/Lab-Zhinst.git"
+ EGIT_BRANCH="master"
+ inherit perl-module git-r3
+fi
+
+DESCRIPTION="Perl bindings to the LabOne API of Zurich Instruments"
+HOMEPAGE="http://search.cpan.org/~amba/Lab-Zhinst/"
+
+SLOT="0"
+IUSE=""
+
+RDEPEND="sci-electronics/labone"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"