summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Net-Netmask/Net-Netmask-2.0.100.ebuild')
-rw-r--r--dev-perl/Net-Netmask/Net-Netmask-2.0.100.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Net-Netmask/Net-Netmask-2.0.100.ebuild b/dev-perl/Net-Netmask/Net-Netmask-2.0.100.ebuild
new file mode 100644
index 000000000000..6a471f37b40a
--- /dev/null
+++ b/dev-perl/Net-Netmask/Net-Netmask-2.0.100.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=JMASLAK
+DIST_VERSION=2.0001
+inherit perl-module
+
+DESCRIPTION="Parse, manipulate and lookup IP network blocks"
+
+SLOT="0"
+KEYWORDS="~amd64 ~mips ~x86"
+IUSE="minimal test"
+
+RDEPEND="
+ !minimal? ( >=dev-perl/AnyEvent-7.140.0 )
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ >=virtual/perl-Math-BigInt-1.999.811
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=dev-perl/Test2-Suite-0.0.111
+ >=dev-perl/Test-UseAllModules-0.170.0
+ )
+"