summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Pod-POM-View-Restructured/Pod-POM-View-Restructured-1.0.3.ebuild')
-rw-r--r--dev-perl/Pod-POM-View-Restructured/Pod-POM-View-Restructured-1.0.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Pod-POM-View-Restructured/Pod-POM-View-Restructured-1.0.3.ebuild b/dev-perl/Pod-POM-View-Restructured/Pod-POM-View-Restructured-1.0.3.ebuild
new file mode 100644
index 000000000000..687da745dd87
--- /dev/null
+++ b/dev-perl/Pod-POM-View-Restructured/Pod-POM-View-Restructured-1.0.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ALEXM
+DIST_VERSION=1.000003
+inherit perl-module
+
+DESCRIPTION="View for Pod::POM that outputs reStructuredText"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Data-Dumper
+ virtual/perl-Getopt-Long
+ dev-perl/Pod-POM
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ virtual/perl-Test-Simple
+ )
+"