summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Sys-CpuLoad/Sys-CpuLoad-0.310.0-r2.ebuild')
-rw-r--r--dev-perl/Sys-CpuLoad/Sys-CpuLoad-0.310.0-r2.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/dev-perl/Sys-CpuLoad/Sys-CpuLoad-0.310.0-r2.ebuild b/dev-perl/Sys-CpuLoad/Sys-CpuLoad-0.310.0-r2.ebuild
new file mode 100644
index 000000000000..98b699b08ba3
--- /dev/null
+++ b/dev-perl/Sys-CpuLoad/Sys-CpuLoad-0.310.0-r2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=RRWO
+DIST_VERSION=0.31
+inherit perl-module
+
+DESCRIPTION="A module to retrieve system load averages"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-Exporter
+ dev-perl/File-Which
+ dev-perl/IPC-Run3
+ virtual/perl-IO
+ virtual/perl-XSLoader
+ virtual/perl-parent
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ virtual/perl-Module-Metadata
+ virtual/perl-Scalar-List-Utils
+ dev-perl/Test-Deep
+ dev-perl/Test-Exception
+ virtual/perl-Test-Simple
+ dev-perl/Test-Warnings
+ )
+"