summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Text-Wrapper/Text-Wrapper-1.50.0-r1.ebuild')
-rw-r--r--dev-perl/Text-Wrapper/Text-Wrapper-1.50.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Text-Wrapper/Text-Wrapper-1.50.0-r1.ebuild b/dev-perl/Text-Wrapper/Text-Wrapper-1.50.0-r1.ebuild
new file mode 100644
index 000000000000..274ef216b448
--- /dev/null
+++ b/dev-perl/Text-Wrapper/Text-Wrapper-1.50.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=CJM
+DIST_VERSION=1.05
+DIST_EXAMPLES=("example/*")
+inherit perl-module
+
+DESCRIPTION="Word wrap text by breaking long lines"
+
+SLOT="0"
+KEYWORDS="amd64 ~hppa ppc ppc64 x86"
+IUSE="minimal"
+
+RDEPEND="virtual/perl-Carp"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ !minimal? (
+ dev-perl/Test-Differences
+ )
+ virtual/perl-Test-Simple
+ )
+"