summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-amqp')
-rw-r--r--dev-php/pecl-amqp/Manifest1
-rw-r--r--dev-php/pecl-amqp/pecl-amqp-1.9.4-r1.ebuild24
-rw-r--r--dev-php/pecl-amqp/pecl-amqp-1.9.4.ebuild24
3 files changed, 0 insertions, 49 deletions
diff --git a/dev-php/pecl-amqp/Manifest b/dev-php/pecl-amqp/Manifest
index 1d4ef6f7ec2..ce12f0a1b5b 100644
--- a/dev-php/pecl-amqp/Manifest
+++ b/dev-php/pecl-amqp/Manifest
@@ -1,2 +1 @@
DIST amqp-1.10.2.tgz 107350 BLAKE2B dd32873d5288ced2ef2c05e6b131f35c31a3514a98d5d3cb8784a989ca1d8637c5ddc7ffa2d73f5bfc2daa4fe718ecf1f08c7ceae64d2e613ef430d18161393b SHA512 a17176bcc02d35a9686d3ca120cca98d808b2a896733f41a28b5d29d43127a0a45b012bc6566de3604f41b8bcc453408a37a8254bcf47e940ebe12bb6f4d4265
-DIST amqp-1.9.4.tgz 102604 BLAKE2B 34bed57e2aa3044ac02949ef0d700af71114fc4dd0007ac7a90fadfe267063d8defd6f0e1fe076aa3680187035b1596c283f3cdab8b27f8d3e59f6abf7246147 SHA512 53f8893c2fdb6f41467c9af4a5e48810d39201150a94dd9d32f542d53387ef5e6d8c614ebe2d82b3ab9febd39aa8759a86975d0dc45092a2772f08cd86d7f739
diff --git a/dev-php/pecl-amqp/pecl-amqp-1.9.4-r1.ebuild b/dev-php/pecl-amqp/pecl-amqp-1.9.4-r1.ebuild
deleted file mode 100644
index f60903763b8..00000000000
--- a/dev-php/pecl-amqp/pecl-amqp-1.9.4-r1.ebuild
+++ /dev/null
@@ -1,24 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="7"
-
-USE_PHP="php7-1 php7-2 php7-3 php7-4"
-
-inherit php-ext-pecl-r3
-
-KEYWORDS="~amd64 ~x86"
-
-DESCRIPTION="PHP Bindings for AMQP 0-9-1 compatible brokers"
-LICENSE="PHP-3.01"
-SLOT="0"
-IUSE=""
-
-# Tests require running rabbitmq-server on localhost which requires epmd
-# which only accepts /var/run/epmd.pid as pidfile.
-RESTRICT="test"
-
-BDEPEND="virtual/pkgconfig"
-RDEPEND=">=net-libs/rabbitmq-c-0.5.2:=[ssl]"
-DEPEND="${RDEPEND}"
-PHP_EXT_ECONF_ARGS=()
diff --git a/dev-php/pecl-amqp/pecl-amqp-1.9.4.ebuild b/dev-php/pecl-amqp/pecl-amqp-1.9.4.ebuild
deleted file mode 100644
index fe3eeba3833..00000000000
--- a/dev-php/pecl-amqp/pecl-amqp-1.9.4.ebuild
+++ /dev/null
@@ -1,24 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="7"
-
-USE_PHP="php5-6 php7-0 php7-1 php7-2 php7-3"
-
-inherit php-ext-pecl-r3
-
-KEYWORDS="~amd64 ~x86"
-
-DESCRIPTION="PHP Bindings for AMQP 0-9-1 compatible brokers"
-LICENSE="PHP-3.01"
-SLOT="0"
-IUSE=""
-
-# Tests require running rabbitmq-server on localhost which requires epmd
-# which only accepts /var/run/epmd.pid as pidfile.
-RESTRICT="test"
-
-BDEPEND="virtual/pkgconfig"
-RDEPEND=">=net-libs/rabbitmq-c-0.5.2:=[ssl]"
-DEPEND="${RDEPEND}"
-PHP_EXT_ECONF_ARGS=()