summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-raphf/pecl-raphf-2.0.1-r2.ebuild')
-rw-r--r--dev-php/pecl-raphf/pecl-raphf-2.0.1-r2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/pecl-raphf/pecl-raphf-2.0.1-r2.ebuild b/dev-php/pecl-raphf/pecl-raphf-2.0.1-r2.ebuild
new file mode 100644
index 000000000000..6dc7cf9c239c
--- /dev/null
+++ b/dev-php/pecl-raphf/pecl-raphf-2.0.1-r2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+PHP_EXT_NAME="raphf"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+PHP_EXT_ECONF_ARGS=""
+PHP_INI_NAME="30-${PHP_EXT_NAME}"
+
+USE_PHP="php7-3 php7-4 php8-0 php8-1"
+
+inherit php-ext-pecl-r3
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="A reusable, persistent handle and resource factory API"
+LICENSE="BSD-2"
+SLOT="7"
+IUSE=""