summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-yaz/pecl-yaz-1.1.6.ebuild')
-rw-r--r--dev-php/pecl-yaz/pecl-yaz-1.1.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-php/pecl-yaz/pecl-yaz-1.1.6.ebuild b/dev-php/pecl-yaz/pecl-yaz-1.1.6.ebuild
new file mode 100644
index 000000000000..7416b25d6d4f
--- /dev/null
+++ b/dev-php/pecl-yaz/pecl-yaz-1.1.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PHP_EXT_NAME="yaz"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="README"
+
+USE_PHP="php5-6 php5-5 php5-4"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="alpha amd64 arm hppa ia64 ~ppc ~ppc64 ~s390 ~sh sparc x86"
+
+DESCRIPTION="This extension implements a Z39.50 client for PHP using the YAZ toolkit"
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=dev-libs/yaz-3.0.2:0="
+RDEPEND="${DEPEND}"
+
+my_conf="--with-yaz=/usr"