summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/xdebug/xdebug-2.4.1.ebuild')
-rw-r--r--dev-php/xdebug/xdebug-2.4.1.ebuild39
1 files changed, 0 insertions, 39 deletions
diff --git a/dev-php/xdebug/xdebug-2.4.1.ebuild b/dev-php/xdebug/xdebug-2.4.1.ebuild
deleted file mode 100644
index 322f4d397420..000000000000
--- a/dev-php/xdebug/xdebug-2.4.1.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="6"
-PHP_EXT_NAME="xdebug"
-PHP_EXT_INI="yes"
-PHP_EXT_ZENDEXT="yes"
-PHP_EXT_INIFILE="2.4.1-xdebug.ini"
-
-USE_PHP="php7-0 php5-6"
-
-MY_PV="${PV/_/}"
-MY_PV="${MY_PV/rc/RC}"
-
-S="${WORKDIR}/${PN}-${MY_PV}"
-
-inherit php-ext-source-r3
-
-KEYWORDS="amd64 ~hppa ppc ppc64 x86"
-
-DESCRIPTION="A PHP debugging and profiling extension"
-HOMEPAGE="http://www.xdebug.org/"
-SRC_URI="http://pecl.php.net/get/${PN}-${MY_PV}.tgz"
-LICENSE="Xdebug"
-SLOT="0"
-IUSE=""
-
-DEPEND=""
-RDEPEND="${DEPEND}
- ~dev-php/xdebug-client-${PV}"
-DOCS=( README.rst CREDITS )
-
-pkg_postinst() {
- ewarn "We have set xdebug.default_enable to 0 (off), as xdebug can be"
- ewarn "installed as a dependency, and not all users will want xdebug to be"
- ewarn "enabled by default. If you want to enable it, you should edit the"
- ewarn "ini file and set xdebug.default_enable to 1. Alternatively you can"
- ewarn "call xdebug_enable() in your code."
-}