summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cached-property/cached-property-1.3.0.ebuild')
-rw-r--r--dev-python/cached-property/cached-property-1.3.0.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-python/cached-property/cached-property-1.3.0.ebuild b/dev-python/cached-property/cached-property-1.3.0.ebuild
deleted file mode 100644
index 6992602353ce..000000000000
--- a/dev-python/cached-property/cached-property-1.3.0.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
-
-inherit distutils-r1
-
-DESCRIPTION="A cached-property for decorating methods in classes"
-HOMEPAGE="https://github.com/pydanny/cached-property"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-DEPEND="test? (
- dev-python/pytest
- dev-python/freezegun
- )"
-RDEPEND=""
-
-src_install() {
- distutils-r1_src_install
- dodoc README.rst HISTORY.rst CONTRIBUTING.rst AUTHORS.rst
-}
-
-python_test() {
- py.test || die
-}