summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/case/case-1.5.3.ebuild')
-rw-r--r--dev-python/case/case-1.5.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/case/case-1.5.3.ebuild b/dev-python/case/case-1.5.3.ebuild
new file mode 100644
index 000000000000..af944e8c1503
--- /dev/null
+++ b/dev-python/case/case-1.5.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Python unittest Utilities"
+HOMEPAGE="https://pypi.python.org/pypi/${PN} https://github.com/celery/${PN}"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-python/nose-1.3.7[${PYTHON_USEDEP}]
+ >=dev-python/mock-2.0[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"