summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cherrypy/cherrypy-18.5.0.ebuild')
-rw-r--r--dev-python/cherrypy/cherrypy-18.5.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/cherrypy/cherrypy-18.5.0.ebuild b/dev-python/cherrypy/cherrypy-18.5.0.ebuild
index d113700efc16..2e86a61b6462 100644
--- a/dev-python/cherrypy/cherrypy-18.5.0.ebuild
+++ b/dev-python/cherrypy/cherrypy-18.5.0.ebuild
@@ -53,9 +53,9 @@ python_prepare_all() {
sed -r -e '/(pytest-sugar|pytest-cov)/ d' \
-i setup.py || die
- sed -r -e 's:--cov-report[[:space:]]+[[:graph:]]+::' \
- -e 's:--cov[[:graph:]]+::' \
- -e 's:--doctest[[:graph:]]+::' \
+ sed -r -e 's:--cov-report[[:space:]]+[[:graph:]]+::g' \
+ -e 's:--cov[[:graph:]]+::g' \
+ -e 's:--doctest[[:graph:]]+::g' \
-i pytest.ini || die
distutils-r1_python_prepare_all