summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cov-core/cov-core-1.15.0-r3.ebuild')
-rw-r--r--dev-python/cov-core/cov-core-1.15.0-r3.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-python/cov-core/cov-core-1.15.0-r3.ebuild b/dev-python/cov-core/cov-core-1.15.0-r3.ebuild
deleted file mode 100644
index 932a3334d2b7..000000000000
--- a/dev-python/cov-core/cov-core-1.15.0-r3.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
-inherit distutils-r1
-
-DESCRIPTION="plugin core for use by pytest-cov, nose-cov and nose2-cov"
-HOMEPAGE="https://github.com/schlamar/cov-core"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux"
-
-RDEPEND=">=dev-python/coverage-3.6[${PYTHON_USEDEP}]"
-
-python_install() {
- [[ ${EPYTHON} == pypy* ]] && addpredict "$(python_get_sitedir)/init_cov_core.pth"
- distutils-r1_python_install
-}
-
-python_install_all() {
- distutils-r1_python_install_all
- find "${D}" -name '*.pth' -delete || die
-}