summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/csscompressor/csscompressor-0.9.5.ebuild')
-rw-r--r--dev-python/csscompressor/csscompressor-0.9.5.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/csscompressor/csscompressor-0.9.5.ebuild b/dev-python/csscompressor/csscompressor-0.9.5.ebuild
new file mode 100644
index 000000000000..360b10fd909b
--- /dev/null
+++ b/dev-python/csscompressor/csscompressor-0.9.5.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{8..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="A python port of YUI CSS Compressor"
+HOMEPAGE="
+ https://github.com/sprymix/csscompressor
+ https://pypi.org/project/csscompressor/
+"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+distutils_enable_tests pytest