summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-mptt/django-mptt-0.9.1.ebuild')
-rw-r--r--dev-python/django-mptt/django-mptt-0.9.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/django-mptt/django-mptt-0.9.1.ebuild b/dev-python/django-mptt/django-mptt-0.9.1.ebuild
new file mode 100644
index 000000000000..b091eb73e430
--- /dev/null
+++ b/dev-python/django-mptt/django-mptt-0.9.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{5,6} )
+inherit distutils-r1
+
+DESCRIPTION="utilities for modified preorder tree traversal and trees of model instances"
+HOMEPAGE="https://github.com/django-mptt/django-mptt"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND=">=dev-python/django-1.11[${PYTHON_USEDEP}]
+ dev-python/django-js-asset[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+dev-python/setuptools[${PYTHON_USEDEP}]"