summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-piston/django-piston-9999.ebuild')
-rw-r--r--dev-python/django-piston/django-piston-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/django-piston/django-piston-9999.ebuild b/dev-python/django-piston/django-piston-9999.ebuild
new file mode 100644
index 000000000000..6e4947ce4133
--- /dev/null
+++ b/dev-python/django-piston/django-piston-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1 mercurial
+
+DESCRIPTION="A mini-framework for Django for creating RESTful APIs"
+HOMEPAGE="http://bitbucket.org/jespern/django-piston/wiki/Home"
+EHG_REPO_URI="http://bitbucket.org/jespern/django-piston/"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+RDEPEND="dev-python/django[${PYTHON_USEDEP}]"
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+
+S="${WORKDIR}/${PN}"