summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-tagging')
-rw-r--r--dev-python/django-tagging/Manifest3
-rw-r--r--dev-python/django-tagging/django-tagging-0.3.4.ebuild25
-rw-r--r--dev-python/django-tagging/django-tagging-0.3.6.ebuild24
-rw-r--r--dev-python/django-tagging/django-tagging-0.4.ebuild24
-rw-r--r--dev-python/django-tagging/metadata.xml8
5 files changed, 84 insertions, 0 deletions
diff --git a/dev-python/django-tagging/Manifest b/dev-python/django-tagging/Manifest
new file mode 100644
index 000000000000..fe17ffa645c1
--- /dev/null
+++ b/dev-python/django-tagging/Manifest
@@ -0,0 +1,3 @@
+DIST django-tagging-0.3.4.tar.gz 30792 SHA256 a3cee6e36c3cb7ccd9d13d71ca42cb8826914d66b20c3a5e987efa12b3a83a3d SHA512 f782aeedfa6133922e1223bea4a04b955ee44508e37acac57338b0b45df94f55cdf5e1c75142b92642df01019ff553a592f3c64ed7f3d758b3777feed15eb1bd WHIRLPOOL bc9c856ff253ada3ed1103ad5c6145a43309c87bbcc0eac232d9685a7e75fb4d8cd8cf4acb1a2be911ce66045cc8b62a1eb04cf4539d4282480f49bb14be8f8c
+DIST django-tagging-0.3.6.tar.gz 31914 SHA256 419a8e5c5fdc55f9ec88a15b5ca5343d4dc9461f5302c89180aef93c025ef40f SHA512 7124ab28de3e3cbf9c34ab0ba62d70c13bfe5f75ff8c36be8de0511d4dfa01d1b09904adcd5679ad885a100c4c563d6163aa2187b5e742b280543bf87a3b6c06 WHIRLPOOL 739e14ab4cfb2f150efbf07ab17e2632dd21b54ea74d02a926d114f8279b434387edea369d8b8a4a5dc808ddefa21e6f7423f4a412f9d418e8b084719743a8ac
+DIST django-tagging-0.4.tar.gz 44225 SHA256 033e3d1b352f0dacdf8588dc83521ac602a020f34f4c1c389912eaff2915e557 SHA512 96ee928a035cb195d0d6057f05028bf21e37bb3bb68a73f9d8915c04fa71837ea20e88f2dfe22bb1a8bdec8dd37d6b98543731fbf980cf4556f951366eae5526 WHIRLPOOL d2f05ca93a45f16943aeade92a2c8a9f1e42842430d7a93661b69340c8edc7c6e8c12f0ea24be5fbcfb90fc600348f4e1202b0ddab42166c07a50f6613a4a6a3
diff --git a/dev-python/django-tagging/django-tagging-0.3.4.ebuild b/dev-python/django-tagging/django-tagging-0.3.4.ebuild
new file mode 100644
index 000000000000..266579776b35
--- /dev/null
+++ b/dev-python/django-tagging/django-tagging-0.3.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3} )
+
+inherit distutils-r1
+
+DESCRIPTION="Generic tagging application for Django"
+HOMEPAGE="http://code.google.com/p/django-tagging/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=">=dev-python/django-1.0[${PYTHON_USEDEP}]"
+
+python_install_all() {
+ use doc && DOCS=( docs/. )
+ distutils-r1_python_install_all
+}
diff --git a/dev-python/django-tagging/django-tagging-0.3.6.ebuild b/dev-python/django-tagging/django-tagging-0.3.6.ebuild
new file mode 100644
index 000000000000..44dced0ae7da
--- /dev/null
+++ b/dev-python/django-tagging/django-tagging-0.3.6.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Generic tagging application for Django"
+HOMEPAGE="http://code.google.com/p/django-tagging/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc"
+
+RDEPEND=">=dev-python/django-1.0[${PYTHON_USEDEP}]"
+
+python_install_all() {
+ use doc && dodoc docs/overview.txt
+ distutils-r1_python_install_all
+}
diff --git a/dev-python/django-tagging/django-tagging-0.4.ebuild b/dev-python/django-tagging/django-tagging-0.4.ebuild
new file mode 100644
index 000000000000..44dced0ae7da
--- /dev/null
+++ b/dev-python/django-tagging/django-tagging-0.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Generic tagging application for Django"
+HOMEPAGE="http://code.google.com/p/django-tagging/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc"
+
+RDEPEND=">=dev-python/django-1.0[${PYTHON_USEDEP}]"
+
+python_install_all() {
+ use doc && dodoc docs/overview.txt
+ distutils-r1_python_install_all
+}
diff --git a/dev-python/django-tagging/metadata.xml b/dev-python/django-tagging/metadata.xml
new file mode 100644
index 000000000000..ac081f94dc08
--- /dev/null
+++ b/dev-python/django-tagging/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>python</herd>
+ <upstream>
+ <remote-id type="pypi">django-tagging</remote-id>
+ </upstream>
+</pkgmetadata>