summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/dominate/dominate-2.6.0-r1.ebuild')
-rw-r--r--dev-python/dominate/dominate-2.6.0-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/dominate/dominate-2.6.0-r1.ebuild b/dev-python/dominate/dominate-2.6.0-r1.ebuild
new file mode 100644
index 000000000000..e4e538fbbf70
--- /dev/null
+++ b/dev-python/dominate/dominate-2.6.0-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( pypy3 python3_{8..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="Library for creating and manipulating HTML documents using an elegant DOM API"
+HOMEPAGE="https://github.com/Knio/dominate"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest