summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/flask-debug')
-rw-r--r--dev-python/flask-debug/flask-debug-0.4.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/flask-debug/flask-debug-0.4.3.ebuild b/dev-python/flask-debug/flask-debug-0.4.3.ebuild
index cccb072ac7a3..fc044605a783 100644
--- a/dev-python/flask-debug/flask-debug-0.4.3.ebuild
+++ b/dev-python/flask-debug/flask-debug-0.4.3.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6}} )
+PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6,7}} )
inherit distutils-r1
@@ -47,5 +47,5 @@ python_compile_all() {
}
python_test() {
- py.test || die "Tests failed with ${EPYTHON}"
+ pytest -vv || die "Tests failed with ${EPYTHON}"
}