summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/flufl-bounce/flufl-bounce-4.0.ebuild')
-rw-r--r--dev-python/flufl-bounce/flufl-bounce-4.0.ebuild30
1 files changed, 0 insertions, 30 deletions
diff --git a/dev-python/flufl-bounce/flufl-bounce-4.0.ebuild b/dev-python/flufl-bounce/flufl-bounce-4.0.ebuild
deleted file mode 100644
index fb2312fbbe76..000000000000
--- a/dev-python/flufl-bounce/flufl-bounce-4.0.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-MY_PN=${PN/-/.}
-
-DESCRIPTION="Email bounce detectors."
-HOMEPAGE="https://gitlab.com/warsaw/flufl.bounce"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
-S="${WORKDIR}/${MY_PN}-${PV}"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-RDEPEND="
- dev-python/atpublic[${PYTHON_USEDEP}]
- dev-python/zope-interface[${PYTHON_USEDEP}]
-"
-
-distutils_enable_tests unittest
-
-python_install_all() {
- distutils-r1_python_install_all
- find "${D}" -name '*.pth' -delete || die
-}