summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/gcs-oauth2-boto-plugin/files/gcs-oauth2-boto-plugin-1.8-use-friendy-version-checks.patch')
-rw-r--r--dev-python/gcs-oauth2-boto-plugin/files/gcs-oauth2-boto-plugin-1.8-use-friendy-version-checks.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/dev-python/gcs-oauth2-boto-plugin/files/gcs-oauth2-boto-plugin-1.8-use-friendy-version-checks.patch b/dev-python/gcs-oauth2-boto-plugin/files/gcs-oauth2-boto-plugin-1.8-use-friendy-version-checks.patch
new file mode 100644
index 00000000000..c89b7a69b46
--- /dev/null
+++ b/dev-python/gcs-oauth2-boto-plugin/files/gcs-oauth2-boto-plugin-1.8-use-friendy-version-checks.patch
@@ -0,0 +1,13 @@
+--- a/setup.py
++++ b/setup.py
+@@ -36,9 +36,7 @@ requires = [
+ 'httplib2>=0.8',
+ 'google-api-python-client>=1.1',
+ 'pyOpenSSL>=0.13',
+- # Not using 1.02 because of:
+- # https://code.google.com/p/socksipy-branch/issues/detail?id=3
+- 'SocksiPy-branch==1.01',
++ 'SocksiPy-branch>=1.01',
+ 'retry_decorator>=1.0.0',
+ ]
+