summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/gssapi/gssapi-1.7.2.ebuild')
-rw-r--r--dev-python/gssapi/gssapi-1.7.2.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/gssapi/gssapi-1.7.2.ebuild b/dev-python/gssapi/gssapi-1.7.2.ebuild
deleted file mode 100644
index 491966350410..000000000000
--- a/dev-python/gssapi/gssapi-1.7.2.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="Low and high level wrappers around the GSSAPI C libraries"
-HOMEPAGE="https://github.com/pythongssapi/python-gssapi https://pypi.org/project/gssapi/"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 ~arm arm64 ~riscv x86"
-
-RDEPEND="
- dev-python/decorator[${PYTHON_USEDEP}]
- virtual/krb5
-"
-
-BDEPEND="
- dev-python/cython[${PYTHON_USEDEP}]
- virtual/krb5
- test? (
- dev-python/k5test[${PYTHON_USEDEP}]
- dev-python/parameterized[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests pytest
-
-python_test() {
- cd "${T}" || die
- epytest --pyargs gssapi
-}