summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/jsondiff/jsondiff-1.3.0.ebuild')
-rw-r--r--dev-python/jsondiff/jsondiff-1.3.0.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-python/jsondiff/jsondiff-1.3.0.ebuild b/dev-python/jsondiff/jsondiff-1.3.0.ebuild
deleted file mode 100644
index c53abd845dea..000000000000
--- a/dev-python/jsondiff/jsondiff-1.3.0.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=( python3_{8..10} )
-
-inherit distutils-r1
-
-DESCRIPTION="Diff JSON and JSON-like structures in Python"
-HOMEPAGE="
- https://github.com/xlwings/jsondiff/
- https://pypi.org/project/jsondiff/"
-SRC_URI="
- https://github.com/xlwings/${PN}/archive/${PV}.tar.gz
- -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 ~arm ~arm64 x86 ~amd64-linux ~x86-linux"
-
-BDEPEND="
- test? (
- dev-python/nose-random[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests nose
-
-python_prepare_all() {
- # Avoid file collision with jsonpatch's jsondiff cli.
- sed -e "/'jsondiff=jsondiff.cli/ d" -i setup.py || die
- distutils-r1_python_prepare_all
-}