summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/larch/larch-1.20131130.ebuild')
-rw-r--r--dev-python/larch/larch-1.20131130.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-python/larch/larch-1.20131130.ebuild b/dev-python/larch/larch-1.20131130.ebuild
deleted file mode 100644
index 1d7f8536f013..000000000000
--- a/dev-python/larch/larch-1.20131130.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-DESCRIPTION="Copy-on-write B-tree data structure"
-HOMEPAGE="http://liw.fi/larch/"
-SRC_URI="http://code.liw.fi/debian/pool/main/p/python-${PN}/python-${PN}_${PV}.orig.tar.gz"
-#RESTRICT="test"
-
-LICENSE="GPL-3"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-DEPEND="test? ( dev-python/coverage-test-runner dev-util/cmdtest )"
-
-RDEPEND="${PYTHON_DEPS}
- dev-python/cliapp
- dev-python/tracing
- dev-python/ttystatus"
-
-src_test() {
- addwrite /proc/self/comm
- distutils-r1_src_test
-}
-
-python_test() {
- emake check
-}