summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/lunr/lunr-0.6.0.ebuild')
-rw-r--r--dev-python/lunr/lunr-0.6.0.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-python/lunr/lunr-0.6.0.ebuild b/dev-python/lunr/lunr-0.6.0.ebuild
deleted file mode 100644
index 6538993f5d0b..000000000000
--- a/dev-python/lunr/lunr-0.6.0.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} )
-
-DOCS_BUILDER="mkdocs"
-
-inherit distutils-r1 docs
-
-DESCRIPTION="A Python implementation of Lunr.js"
-HOMEPAGE="https://github.com/yeraydiazdiaz/lunr.py"
-SRC_URI="https://github.com/yeraydiazdiaz/lunr.py/archive/${PV}.tar.gz -> ${P}.tar.gz"
-S="${WORKDIR}/${PN}.py-${PV}"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 x86"
-
-RDEPEND="dev-python/nltk[${PYTHON_USEDEP}]"
-
-BDEPEND="
- test? (
- dev-python/mock[${PYTHON_USEDEP}]
- )"
-
-distutils_enable_tests pytest
-
-python_test() {
- epytest --ignore tests/acceptance_tests
-}