summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/mako')
-rw-r--r--dev-python/mako/mako-1.1.6.ebuild8
1 files changed, 2 insertions, 6 deletions
diff --git a/dev-python/mako/mako-1.1.6.ebuild b/dev-python/mako/mako-1.1.6.ebuild
index 1a172d633329..c5fb4ab717f6 100644
--- a/dev-python/mako/mako-1.1.6.ebuild
+++ b/dev-python/mako/mako-1.1.6.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
PYTHON_COMPAT=( pypy3 python3_{8..10} )
-inherit distutils-r1 optfeature
+inherit distutils-r1
MY_P=${P^}
DESCRIPTION="A Python templating language"
@@ -31,7 +31,3 @@ python_install_all() {
use doc && local HTML_DOCS=( doc/. )
distutils-r1_python_install_all
}
-
-pkg_postinst() {
- optfeature "caching support" dev-python/beaker
-}