summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild')
-rw-r--r--dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild b/dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild
new file mode 100644
index 000000000000..e9b94dda69ff
--- /dev/null
+++ b/dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9} )
+inherit distutils-r1
+
+DESCRIPTION="Inline Matplotlib backend for Jupyter"
+HOMEPAGE="https://github.com/ipython/matplotlib-inline/"
+SRC_URI="
+ https://github.com/ipython/matplotlib-inline/archive/${PV}.tar.gz
+ -> ${P}.gh.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-python/matplotlib[${PYTHON_USEDEP}]
+ dev-python/traitlets[${PYTHON_USEDEP}]"